My Opt-ins aren't added to my Autoresponder

There are a whole host of reasons for signups not appearing in the autoresponder.
 Assuming the autoresponder is connected correctly and that there are no error messages appearing during the setup, then some of the reasons for the signups not appearing could be:
  • The email's domain is banned by the autoresponder -  hotmail.com, yahoo.com msn.com are commonly blocked by autoresponders. Please contact your Autoresponder Service giving them the details of the list in question and ask them if they are getting any errors on their end. There may be some kind of restriction on the list you have selected.
  • The email has been on a list before. If an email has previously been on an autoresponder list and unsubscribed, the autoresponder will never add it back on.
  • The autoresponder list is set to double opt-in and the email has not been confirmed yet. An email address won't appear until the recipient has clicked the "confirm" link in the email sent by the autoresponder.
  • In PageDyno, when you complete your opt-in form via PageDyno, a cookie is dropped and you cannot complete that form again from the same browser on the same computer. This is a security measure to stop multiple SPAM sign ups and BOTS.

If you have already checked all of the above but still, your issue is not resolved, please contact our support team at help [at] promotelabs .com.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.